JoinedOct 20, 2009Messages8,333Reaction score210Points63LocationUtahVehicle Year1997 / 1989Make / ModelFord F150-StangEngine TypeV8Engine Size4.6 Triton / 5.0


You are watching: Ford escape rear wiper not working

As several of you may know, I"ve got an 06 Escape. My behind wiper does not work - and also I"m finally getting roughly to working on it. I"ve discovered that going to the wiper there is the 3 wire harness. I"m getting 12 volts there across the ground and also center wire (brown i think), and also I assume there is supposed to be a signal in the 3rd wire. Ns don"t understand if I need an analog meter to see this signal (my digital meter can be as well slow) or if ns am getting no signal. I was make the efforts to find the behind wiper relay, yet the just relay in my hand-operated that says "rear wiper" is all the ACC/Run, tobacco lighter, and front wiper relay. This can"t it is in the very same relay giving the signal come the wiper.So, my concern is.... Is there a relay for the behind wiper? Or is this signal coming out of the clever Junction box (please call me i don"t have to replace this damn thing)?I"ve take away the motor apart, everything seems to spin freely. Ns cleaned up the electric where the brushes do contact. Ns don"t think it is the motor, nor do I believe the tower is seized.Any various other suggestions?Thanks because that your help in advance!
*

JoinedAug 17, 2011Messages948Reaction score10Points0LocationAustin, TXVehicle Year93Make / ModelFordEngine Size3.0LTransmissionAutomatic
Hey Shane, I"ll start very first off that ns don"t know. My gf has actually a 2008 Mazda Tribute which should be the same platform, I"ll examine hers when I obtain home. One point I want to introduce (and you might have currently done this) is to apply power to that 3rd line to see if the motor in reality works. I"ve cleaned a few starters the looked favor they should have no problem and also it was the dratted copper winding that was fried. I"m pretty certain there IS a wiper relay under the hood somewhere. I recognize this isn"t much help, yet I figured I"d at the very least let you understand that I"m searching for your answer best now. PS I lastly read the jammer guy"s subject recently and I had actually no idea you had him quoted in your sig. That is Fing hilarious.
JoinedNov 23, 2009Messages83Reaction score0Points0LocationriVehicle Year1993Make / Modelford rangerEngine Size4.0TransmissionAutomatic
put strength to that to check out if that works have owend mine escape 5 years never used the i hate rear wipers they scratch the home window and look like crape kind the back so i dont recognize if mine works
*

JoinedOct 20, 2009Messages8,333Reaction score210Points63LocationUtahVehicle Year1997 / 1989Make / ModelFord F150-StangEngine TypeV8Engine Size4.6 Triton / 5.0
Thanks guys. I don"t recognize why ns hadn"t assumed of that. I placed a jumper between the brown and blue wires, and sure enough it works. Gotta it is in a relay issue. Now if I could figure out whereby it"s at.....Sent from a Commodore 64 making use of a 300 baud modem
*

JoinedOct 20, 2009Messages8,333Reaction score210Points63LocationUtahVehicle Year1997 / 1989Make / ModelFord F150-StangEngine TypeV8Engine Size4.6 Triton / 5.0


See more: The Difference Between Galvanic And Voltaic Cell S, Electrochemistry

Oh... And this is mine wifes Escape. Ns wouldn"t treatment if it were my DD. She likes the though, so I"m going to solve it. Sent from a Commodore 64 making use of a 300 baud modem